Stuttering

View previous topic View next topic Go down

Stuttering

Post  Moose on Sun Jul 24, 2011 11:01 am

I'm getting this extraordinarily annoying stuttering with aether where it'll be smooth except for a little second long stutter that happens about every 5 seconds. I'm playing with optifog/optimine, millenaire and aether installed (of course with their required mods modloader, audiomod and shockAhPI).

I've tested it to make sure it isn't a conflict between optifog/optimine and aether, the stuttering actually seemed to get more frequent without them, but I didn't spend enough time in there to say for sure.

Binary pathing for millenaire made no difference.

I'm not in the new parts added by aether or even the nether I'm just hanging around my starting area building up the village there, haven't even mined much.

The stuttering did not begin immediately after starting the map. It started while I was filling up a 3x3 well I dug with water, with a modest hut at the end of a short passage from the bottom of the well with stairs and all that. I'm sure most of you guys are familiar with that kind of a set up. The well wasn't particularly deep or anything.

It has occurred to me that it may be an issue with the capabilities of my computer however that kind of periodic stuttering doesn't really seem like the symptom I would normally expect from that kind of issue.

I'm going to keep trying to test what I can (mod combinations, new map, new map with a similar set up, whatever I can think of) but I hope this is some obscure bug and it helps you guys fix it.

Haven't even really played the mod yet but it's impressive and as I'm sure you know you guys deserve tons of credit.

Moose

Posts : 3
Join date : 2011-07-24

View user profile

Back to top Go down

Stuttering

Post  oreo202 on Sun Jul 24, 2011 11:05 am

The first time I played, I had this problem, but after I played for a while it slowly went away.

oreo202

Posts : 21
Join date : 2011-07-24

View user profile

Back to top Go down

Re: Stuttering

Post  Moose on Sun Jul 24, 2011 11:07 am

oreo202 wrote:The first time I played, I had this problem, but after I played for a while it slowly went away.

that's bizarre

when I posted this in the aether minecraft forums thread (didn't know this site existed) two people also mentioned they had the stuttering, one fixed it by restarting minecraft and java completely (didn't work for me) and never experienced it again, the other fixed it by reinstalling (also didn't work for me).

Moose

Posts : 3
Join date : 2011-07-24

View user profile

Back to top Go down

Re: Stuttering

Post  oreo202 on Sun Jul 24, 2011 11:09 am

Moose wrote:
oreo202 wrote:The first time I played, I had this problem, but after I played for a while it slowly went away.

that's bizarre

when I posted this in the aether minecraft forums thread (didn't know this site existed) two people also mentioned they had the stuttering, one fixed it by restarting minecraft and java completely (didn't work for me) and never experienced it again, the other fixed it by reinstalling (also didn't work for me).

It may have been because I had a lot of other programs open and I closed them.

oreo202

Posts : 21
Join date : 2011-07-24

View user profile

Back to top Go down

Re: Stuttering

Post  Moose on Sun Jul 24, 2011 11:11 am

oreo202 wrote:It may have been because I had a lot of other programs open and I closed them.

That shouldn't be it, unless it's a hardware issue for me, which also doesn't make sense based on the symptom.

Moose

Posts : 3
Join date : 2011-07-24

View user profile

Back to top Go down

Re: Stuttering

Post  CowedOffACliff on Sun Jul 24, 2011 9:39 pm

If this is the stuttering I'm thinking of I believe it has to do with the fact that the game has a really difficult time loading Aether chunks (they cause more lag than in the normal world and the game takes longer to become "comfortable" having them loaded into the map)
Or it could be the other "stuttering" I experienced where (despite having the multi threading version of optimine) Minecraft would randomly stop multi threading and then my f3 usage chart would go WAY up and my framerate would go WAY down.

It was happening at random intervals for random lengths of time even when sitting completely still and staring at a wall
Detail settings (anywhere from 256 bit textures to 16 bit with every single little animation turned off) had no apparent relation to it either


CowedOffACliff

Posts : 5
Join date : 2011-07-24

View user profile

Back to top Go down

Re: Stuttering

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum